Data Room and Pathways Services Degraded
Incident Report for ansarada
Resolved
This incident is now resolved.
Users who are still blocked from logging in will need to unblock their accounts via the email sent to their account.
Posted Nov 24, 2021 - 13:13 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Users who are still blocked from logging in will need to unblock their accounts via the email sent to their account.
Posted Nov 24, 2021 - 12:42 AEDT
Identified
The issue has been identified. Several users are still blocked from login and are being remediated.
Posted Nov 24, 2021 - 12:15 AEDT
Update
We have noticed that logins to the Data Room product have also been affected. We are continuing to investigate.
Posted Nov 24, 2021 - 12:09 AEDT
Investigating
The Pathways service is currently experiencing issues and we are working to identify and resolve the issues. All non-SSO users are currently unable to access the product.
Posted Nov 24, 2021 - 11:58 AEDT
This incident affected: Ansarada Data Room (User Administration, Dataroom Management, Documents, Q&A, Reporting, Tenders Submission Tool, Tender Evaluation Tool, Deal Workflow, Archives / Bulk Downloads, Other functionality) and Ansarada Pathways (Pathways).